Alibi Gets Hacked

Recent Tweets

Every once in a while Wordpress releases newer versions of their popular blog platform urging people to upgrade to avoid hackers exploiting security loop holes. I always told myself that I would get around to it, but never actually made the time.

Yesterday I got a phone call from a friend asking me if I changed my site. Since I view my site quite a few times a day and actually viewed the site hours before, I confidently told him no. Much to my surprise, when I viewed my site I was greeted with a new screen.

alibi gets hacked

In a post from Threadwatch you can read about shoemoney, wolf-howl, and stuntdubl also being hacked.

The moral of the story is if Wordpress offers an upgrade, you should seriously consider doing it immediately. Here is the latest Wordpress 2.2.1 version.

Join the conversation 2 Comments

Commenting is not available in this section entry.

Look in the archives